The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

moved account but having some problems

Discussion in 'General Discussion' started by tharkas, Nov 4, 2004.

  1. tharkas

    tharkas Member

    Joined:
    Oct 30, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I have moved an account from my reseller account on another server to my new dedicated server. The problem is when I change the ownership of that account, the new owner of the account cannot see the domain in his list domains section. He can see the moved account in terminate accounts sections. Any thoughts on this?
     
  2. ThaMATRiX

    ThaMATRiX Well-Known Member

    Joined:
    Feb 1, 2004
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chicago
    from root's ssh do this

    /scripts/updateuserdomains

    it will work perfectly.
     
  3. tharkas

    tharkas Member

    Joined:
    Oct 30, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Thank you TheMatrix. It worked :)
     
  4. ThaMATRiX

    ThaMATRiX Well-Known Member

    Joined:
    Feb 1, 2004
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Chicago
    No problem. I figured it would. I hope they add this into WHM soon.
     
Loading...

Share This Page