The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Moved server..how to start run awstat?

Discussion in 'General Discussion' started by sodapopinski, Feb 19, 2008.

  1. sodapopinski

    sodapopinski Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    I just moved to new server, it's been 24 hours and still see no awstat prosess the log files. How to let awstat prosess the whole domlogs files?

    Thanks alot in advance.
     
  2. bsdjunk

    bsdjunk Member

    Joined:
    Jan 15, 2008
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Cpanel doesn't allow the use of awstats by itself, you must specify that you want to use awstas in the tweaks. Have you done this ? I use 11 and I had to do this.
     
  3. sodapopinski

    sodapopinski Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Yes, already activated it through tweak seting and Statistics Software Configuration

    Any other idea? Thanks alot.
     
  4. sabarishks

    sabarishks Active Member

    Joined:
    Jun 29, 2007
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Run script...

    Try /scripts/runweblogs username

    if need more clarifications, contact me at gmail or AIM.

    ks.sabarish@gmail.com
    sabarishks
     
Loading...

Share This Page