The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Moving Account from another server

Discussion in 'General Discussion' started by tomuptonuk, Aug 10, 2007.

  1. tomuptonuk

    tomuptonuk Registered

    Joined:
    Aug 10, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi All,

    Im hoping someone can help me here as its been driving me nuts for the last couple of days!
    Recently i have moved an account over from a Cpanel Reseller account onto my Cpanel dedicated server. I used the standard method via WHM (Copy an account from another server with account password) and everything seemed to work fine.

    I then updated the nameservers of that domain and now i am getting the following error message.

    You don't have permission to access /index.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



    I have looked at the error logs on the server and it mentions the following.

    You don't have permission to access /index.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


    Please can someone help here??!?

    Regards
    Tom
     
  2. driverC

    driverC Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Have a look at directory permissions. I found that sometimes when you transfer an account it does not chmod directories correctly. I thought this was fixed though.
     
  3. tomuptonuk

    tomuptonuk Registered

    Joined:
    Aug 10, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for your reply! I have taken alook at the permissions but that hasnt seemed to have resolved the problem. I did notice that the reseller account is using CPanel11 and our dedicated is using Cpanel10, Would that make a difference?

    The site is using Joomla to make the matter even worse! lol
    Regards
    Tom

     
Loading...

Share This Page