The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Moving Accounts PROBLEM

Discussion in 'General Discussion' started by jxhosting.jamie, Dec 15, 2005.

  1. jxhosting.jamie

    Joined:
    Jun 18, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Hi

    We have got 2303 accounts on our old server and are moving to our new one. So far i goto 847 accounts then a page cannot be displayed. Started again, 1079 it said "page cannot be displayed" again, now ive just started it again 1088 it is now. Please someone tell me why it is doing this, i dont fancy having to backup and restore these accounts manually.

    These accounts range from 1mb to 250mb.


    Jamie
     
  2. forlinuxsupport

    forlinuxsupport Well-Known Member
    PartnerNOC

    Joined:
    Dec 22, 2004
    Messages:
    386
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Different browser?

    Did you try running it in a different browser (e.g. Firefox or Opera)?
     
  3. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Please have a check on the httpd.conf and make sure the entries are correct.
     
  4. markhard

    markhard Well-Known Member

    Joined:
    Apr 22, 2004
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    16
    that is the same problem i had before, what i do is configure backup on WHM to remote backup, so WHM will backup all accounts on the old server and upload it to the new server.

    after you configure remote backup on old server's WHM, login to old server's SSH and type:

    /scripts/cpbackup --force > /root/backup.log &

    it will run the backup in background and save the output to /root/backup.log, if you didn't want the scripts run in background remove '&' from the command.

    after backup finished, login to new server's WHM and run backup restore
     
Loading...

Share This Page