The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Moving Nameserver from old to new Server

Discussion in 'Bind / DNS / Nameserver Issues' started by noox, Apr 4, 2008.

  1. noox

    noox Active Member

    Joined:
    Mar 19, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    I've successfully moved all my accounts from my old server to the new using DNS-Clustering and the WHM Transfer.

    My old server:
    ns1.oldservermaindomain.com
    ns2.oldservermaindomain.com
    ns1.domain.com (accounts use this)
    ns2.domain.com (accounts use this)

    My new server:
    ns1.newservermaindomain.com
    ns2.newservermaindomain.com

    So all accounts are on the new server, but their namserver is still on the old server. I have changed the IP address of ns1.domain.com to an empty IP adresse of my new server at my registrar about 14 hours ago (Godaddy, host entry).

    I cannot delete ns1.domain.com on my old server. It says: Sorry, the nameserver ip aaa.bbb.ccc.ddd cannot be removing since it is still registered with an ICANN register.

    For about ten minutes I'm able to assign a new IP to ns1.domain.com on my new server. The problem is, that it uses the first free IP. And this is not the IP I've set in the host entry on Godaddy. Additionally I have two IP blocks and I want to use IPs from differen blocks for the two namservers.

    How can I assign the correct IP to ns1.domain.com

    And when can I release the clustering? I assume as long as I do not add a new doman with nsx.domain.com as nameserver I could do it immediately.

    Thanks,
    Hannes
     
  2. noox

    noox Active Member

    Joined:
    Mar 19, 2003
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Strange, I tried to create the nameserver ns1.nooxnet.com on the new server again. And now I get: "Sorry, the nameserver ns1.nooxnet.com already has the ip 216.67.xxx.yyy assigned to it."

    Same as I got up to 20 minutes ago.
     
Loading...

Share This Page