The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mpm-worker forces --disable-cgi PHP flag

Discussion in 'General Discussion' started by pricejn2, Nov 13, 2010.

  1. pricejn2

    pricejn2 Member

    Joined:
    Nov 6, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hello everyone. I've run into an interesting problem that I'm having trouble explaining. Seems that every time I try and compile apache/php with mpm-worker and mod_fcgid, EasyApache adds in a --disable-cgi flag when compiling PHP. I've tested this numerous different ways and it seems that mpm-worker is the culprit. Any ideas why this is happening?

    UPDATE: this just happened to me on an mpm-event build... just trying to figure out why/what is throwing this flag in there. Corrupt yaml? Module mismatch? I'm an idiot?
     
    #1 pricejn2, Nov 13, 2010
    Last edited: Nov 13, 2010
Loading...

Share This Page