The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

multi copy problem

Discussion in 'General Discussion' started by galantina, May 10, 2005.

  1. galantina

    galantina Member

    Joined:
    Sep 2, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Hi everyone!
    I just run into this...

    I tried to copy multiple accounts from server A to server B. Server A has non standard SSH port. When I try to copy them with multicopy then I get error saying "timeout" or sometimes saying that server A has refused conection (due to wrong port or because connecting is not allowed). Before that I CAN acces the site list on server A, I just cannot copy accounts. So I am able to connect to server A to grab account list, but cannot copy accounts.

    When I try to copy one account at the time (by using copy account from another server, not multicopy) everithying works just fine.
    Do you have same problem? :confused:
     
  2. Salman75

    Salman75 Well-Known Member

    Joined:
    Jan 20, 2004
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    You are correct. I get the same error. Even when i type in the port of the server to be copied from.

    I had to change the port on that server back to 22 to allow the copy.

    Is there going to be a fix for this?

    Thanks

    Salman
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Have you made sure that you're running an up to date release of cPanel and then checked in bugzilla and created an entry if there isn't one?
     
  4. Salman75

    Salman75 Well-Known Member

    Joined:
    Jan 20, 2004
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    I am running WHM 10.1.0 cPanel 10.2.0-C88 on ALL servers.

    I havent created a bugzilla entry yet. I'll do it now.

    Salman
     
Loading...

Share This Page