The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multi issues.

Discussion in 'Workarounds and Optimization' started by Marks12, Jun 30, 2010.

  1. Marks12

    Marks12 Registered

    Joined:
    Jun 29, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I keep getting this error in my clients cPanel accounts were theyre server stats are.

    [a fatal error or timeout occurred while processing this directive]
    Unable to locate httpd.conf at /usr/local/cpanel/Cpanel/ConfigFiles.pm line 27. Cpanel::ConfigFiles::find_httpconf() called at /usr/local/cpanel/Cpanel/UserDomainIp.pm line 19 Cpanel::UserDomainIp::getdomainip('baixecdsdegraca.com') called at /usr/local/cpanel/Cpanel/ExpVar.pm line 405 Cpanel::ExpVar::getip() called at /usr/local/cpanel/Cpanel/ExpVar.pm line 398 Cpanel::ExpVar::hasdedicatedip() called at /usr/local/cpanel/Cpanel/StatsBar.pm line 66 Cpanel::StatsBar::api2_stat('rowcounter', 'mainstats', 'display', 'hostingpackage|shorthostname|cpanelversion|cpanelrevision|theme|...') called at (eval 87) line 1 eval '$dataref = [Cpanel::StatsBar::api2_stat(%{$rCFG})];' called at cpanel line 4218 main::api2_exec('StatsBar', 'stat', 'HASH(0xafa4b80)', 'HASH(0xaf84928)') called at cpanel line 553 main::real_cpexectag('<?cp StatsBar::stat(^J[tr class="row-%"]^J [td class="stats_lef...') called at cpanel line 4021 main::dotag_finished_headers('<?cp StatsBar::stat(^J[tr class="row-%"]^J [td class="stats_lef...', 0) called at cpanel line 3867 main::cpanel_parseblock('<table width="100%" id="stats_extended" class="truncate-table" c...') called at cpanel line 3842 main::cpanel_parse('GLOB(0xaf949c4)') called at cpanel line 2157 main::doinclude('/usr/local/cpanel/base/frontend/x3/branding//extended_statsbar.h...', 0, 1) called at /usr/local/cpanel/Cpanel/Branding.pm line 48 Cpanel::Branding::Branding_include('extended_statsbar.html') called at (eval 80) line 1 eval 'Cpanel::Branding::Branding_include(@{$argref});' called at cpanel line 949 main::real_exectag('<?cp StatsBar::stat(^J[tr class="row-%"]^J [td class="stats_lef...') called at cpanel line 4015 main::dotag_finished_headers('<?cp StatsBar::stat(^J[tr class="row-%"]^J [td class="stats_lef...', 0) called at cpanel line 3867 main::cpanel_parseblock('<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "...') called at cpanel line 3842 main::cpanel_parse('GLOB(0xa26e08c)') called at cpanel line 2157 main::doinclude('/usr/local/cpanel/base/frontend/x3/branding//index.html', 0, 1) called at /usr/local/cpanel/Cpanel/Branding.pm line 48 Cpanel::Branding::Branding_include('index.html') called at (eval 5) line 1 eval 'Cpanel::Branding::Branding_include(@{$argref});' called at cpanel line 949 main::real_exectag('<?cp StatsBar::stat(^J[tr class="row-%"]^J [td class="stats_lef...') called at cpanel line 4015 main::dotag_finished_headers('<?cp StatsBar::stat(^J[tr class="row-%"]^J [td class="stats_lef...', 0) called at cpanel line 3898 main::cpanel_parseblock('<cpanel Branding="include(index.html)">^J') called at cpanel line 3842 main::cpanel_parse('GLOB(0x9fcde98)') called at cpanel line 5331 main::run_standard_mode() called at cpanel line 387
    [a fatal error or timeout occurred while processing this directive]

    Also...

    Mod Security is not in my plugin list. any way to add this?

    Also when I go to someones page: IP/~user I get this:

    Forbidden

    You don't have permission to access /~user on this server.

    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at IP Port 80
     
    #1 Marks12, Jun 30, 2010
    Last edited: Jun 30, 2010
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,472
    Likes Received:
    201
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    I'm just guessing, but it appears the server is not completely setup to me.

    It's no longer installed from there, you select it when running Easy Apache instead.

    You might check the setting for this here:
    WHM > Security Center > Apache mod_userdir Tweak
     
Loading...

Share This Page