Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multilib version problems found

Discussion in 'EasyApache' started by Motamedi, May 21, 2017.

  1. Motamedi

    Motamedi Well-Known Member

    Joined:
    Mar 14, 2015
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Iran , Tehran
    cPanel Access Level:
    Root Administrator
    hello

    after upgrade easy apache to easy apache 4

    show this error when select profile easy apache

    Code:
    EasyApache 4
    Review
    
                        
                            Update Error:
                        
                        Error:  Multilib version problems found. This often means that the root
    The entire output was logged to: /usr/local/cpanel/logs/packman/errors/2017-05-21_16:22:44-1
    
                    
    and when update os with yum update show this error

    Code:
    Error: alt-php53-ffmpeg conflicts with ffmpeg-0.6.5-1.el6.rf.x86_64
    Error: Package: perl-Git-1.7.1-3.el6_4.1.noarch (@cloudlinux-x86_64-server-6)
               Requires: git = 1.7.1-3.el6_4.1
               Removing: git-1.7.1-3.el6_4.1.x86_64 (@cloudlinux-x86_64-server-6)
                   git = 1.7.1-3.el6_4.1
               Updated By: git-1.7.1-8.el6.x86_64 (cloudlinux-x86_64-server-6)
                   git = 1.7.1-8.el6
               Available: git-1.7.1-2.el6.1.x86_64 (cloudlinux-x86_64-server-6)
                   git = 1.7.1-2.el6.1
               Available: git-1.7.1-4.el6_7.1.x86_64 (cloudlinux-x86_64-server-6)
                   git = 1.7.1-4.el6_7.1
    Error: alt-php54-ffmpeg conflicts with ffmpeg-0.6.5-1.el6.rf.x86_64
    Error: alt-php55-ffmpeg conflicts with ffmpeg-0.6.5-1.el6.rf.x86_64
    Error: Package: git-1.7.1-8.el6.x86_64 (cloudlinux-x86_64-server-6)
               Requires: perl-Git = 1.7.1-8.el6
               Installed: perl-Git-1.7.1-3.el6_4.1.noarch (@cloudlinux-x86_64-server-6)
                   perl-Git = 1.7.1-3.el6_4.1
    Error: alt-php52-ffmpeg conflicts with ffmpeg-0.6.5-1.el6.rf.x86_64
     You could try using --skip-broken to work around the problem
    ** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
    axis-1.2.1-7.5.el6_5.noarch has missing requires of jakarta-commons-httpclient
    
    please help me

    thanks
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    It looks like there's a YUM package conflict with your FFMPEG extension. You may want to temporarily remove that extension to see if the issue persists.

    Please note that assistance with FFMPEG software application installations (including software that utilizes this software) and technical support for this piece of software are not available from cPanel. While FFMPEG software is distributed subject to GPL licenses, the use and installation of the software may also require patent licenses from third parties.

    Because of the legal uncertainty relating to the FFMPEG software application, we are not able to assist in the installation or troubleshooting of FFMPEG.

    This is not legal advice or a legal opinion. We are simply explaining that our participation in the installation/troubleshooting of this software is not available. Please see the following location for any legal discussion:

    FFmpeg License and Legal Considerations

    Thank you.
     
Loading...

Share This Page