Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

MultiPHP Manager

Discussion in 'EasyApache' started by zaquria, Jun 12, 2016.

  1. zaquria

    zaquria Member

    Joined:
    Dec 15, 2015
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    UK
    cPanel Access Level:
    Website Owner
    Hi,

    I have just performed an Easyapache 3 to 4 update, installing 5.6 and 70 (cgi php-fpm) and then followed the instructions here to add php-fpm to the to the user pools.

    Everything seemed to work until I decided to swap one account over from 5.6 to 70 using MultiPHP Manager (WHM and Cpanel). MultiPHP Manager states that the account is using PHP 7, but php info tells me otherwise, still uses PHP 5.6.

    Does anyone know how to correct this please?

    Thanks,
     
  2. JacobPerkins

    JacobPerkins Well-Known Member

    Joined:
    May 2, 2014
    Messages:
    619
    Likes Received:
    97
    Trophy Points:
    103
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hi,

    Can you throw in a ticket so we can check this out? PHP versions for specific vhosts / domains are held in the cPanel user data. It's possible that when you set the domain to PHP7, it's htaccess was not writeable, thus allowing the cpuserdata to update, but not the htaccess, however we'll be able to figure this out for you fairly quickly.
     
  3. zaquria

    zaquria Member

    Joined:
    Dec 15, 2015
    Messages:
    17
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    UK
    cPanel Access Level:
    Website Owner
    Will do thanks. :)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice