The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multiple Account Transfer reporting wrong Success status

Discussion in 'General Discussion' started by Indianets, Dec 26, 2010.

  1. Indianets

    Indianets Well-Known Member

    Joined:
    Jun 13, 2008
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Hello,

    I just transferred over 200 accounts a few hours ago and cPanel 11.28.52 made me run into a huge problem. All the accounts were successfully transferred as per cPanel and I have good old green ticks for all usernames.

    Just after I routed the IPs to resolve to the new server, I couldn't imagine that none of the mysql databases were moved. I got in to logs and it was clear that the mysql dbs were packed at other end but didn't restore at new server - yeah, well knon - root@localhost failure. It made me disappointed on X-mas day :)

    IF YOU HAVE A NEW CPANEL SERVER, CHANGE THE MYSQL ROOT PASSWORD BEFORE THE TRANSFER.

    I just changed the root-mysql password and checked by transferring another account and it worked. Silly me, I could have checked the logs after testing the transfer, but I am one of you who trust cPanel and assume that it will show me an error if there was an error.

    Previously whenever I transferred accounts, if anything failed - cpanel showed that there was an issue and there is a need of looking inside the logs. I am not sure if any sysadmin will review all the logs of transfer if cPanel is showing success and he is moving 600+ accounts.

    - Vijay
     
Loading...

Share This Page