The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multiple File Copy Wont Work On CP11

Discussion in 'General Discussion' started by brendanrtg, May 31, 2007.

  1. brendanrtg

    brendanrtg Well-Known Member

    Joined:
    Oct 4, 2006
    Messages:
    311
    Likes Received:
    0
    Trophy Points:
    16
    We upgraded our CP/WHM to the latest CURRENT build and tried to copy a few files over from another servers (both multiple and individual) but all attempts failed.

    We are sure login is correct as we can get a site listing during the copy process but the copy ALWAYS fail with the following message:

    Packaging the account...
    pkgacct started.
    pkgacct version 4.2 - running with uid 0
    using time::hires for speedups
    We will be splitting the archive!!
    rdate: rdate: could not set system time: Operation not permitted
    Copying Reseller Config...Done
    Copying SSL Certificates, CSRS, and Keys...Done
    Copying Mail files....Done
    Copying frontpage files....Done
    Copying proftpd file....Done
    Copying www logs.............
    ...............
    Done
    Grabbing mysql dbs............
    Done
    Grabbing mysql privs...Done
    Copying mailman lists....Done
    Copying mailman archives....Done
    Copying homedir.............
    ...............
    Done
    Copying cpuser file.......Done
    Copying crontab file.......Done
    Copying quota info.......Done
    Storing Subdomains....
    Done
    Storing Parked Domains....
    Done
    Storing Addon Domains....
    Done
    Copying password.......Done
    Copying shell.......Done
    Creating Archive ............................................
    Done

    Done
    Using the archive split method!
    Remote file is: /home/cpmove-rtgasiaz-split/cpmove-rtgasiaz.tar.part1
    Copying account package file (attempt 1).....0%.. ..1%.. ..2%.. ..3%.. ..4%.. ..5%.. ..6%.. ..7%.. ..8%.. ..10%.. ..11%.. ..12%.. ..13%.. ..14%.. ..15%.. ..16%.. ..17%.. ..18%.. ..19%.. ..20%.. ..22%.. ..23%.. ..24%.. ..25%.. ..26%.. ..27%.. ..28%.. ..29%.. ..30%.. ..32%.. ..33%.. ..34%.. ..35%.. ..36%.. ..37%.. ..38%.. ..39%.. ..41%.. ..42%.. ..43%.. ..44%.. ..45%.. ..46%.. ..47%.. ..48%.. ..49%.. ..50%.. ..52%.. ..53%.. ..54%.. ..55%.. ..56%.. ..57%.. ..58%.. ..60%.. ..61%.. ..62%.. ..63%.. ..64%.. ..65%.. ..67%.. ..68%.. ..69%.. ..70%.. ..71%.. ..72%.. ..73%.. ..75%.. ..76%.. ..77%.. ..78%.. ..79%.. ..80%.. ..82%.. ..83%.. ..84%.. ..85%.. ..86%.. ..87%.. ..89%.. ..90%.. ..91%.. ..92%.. ..93%.. ..94%.. ..95%.. ..97%.. ..98%.. ..99%.. ..100%.. ...Done
    Verifying tarball checksum.....Checksum Matches (Actual username is rtgasiaz)!
    The file list contains: /home/cpmove-rtgasiaz-split/cpmove-rtgasiaz.tar.part1
    Archive Recombine in progress (part [/home/cpmove-rtgasiaz.tar.part1] 1)..... Done
    Tarball copy ok!
    Extracting tarball................... Done
    Extracting Domain....Done
    Generating Account....
    Account Creation Status: failed (You do not have access to create that package (moved)!
    )
    Transfer Error Account Restore Failed

    The 2 servers have the following version of OS and Cpanel.

    WHM 11.1.0 cPanel 11.2.19-C12737
    CENTOS Enterprise 4.5 i686 - WHM X v3.1.0

    WHM 10.8.0 cPanel 10.9.0-R10737
    CentOS 4.5 x86_64 - WHM X v3.1.0

    If we tried it on the CP10 version, then we have no problems.

    Anyone having the same problem?
     
Loading...

Share This Page