The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

multiple ns1's and ns2's

Discussion in 'General Discussion' started by dgbaker, Jan 7, 2003.

  1. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    We have now acquired virtual-hosting.com and would like to be able to have the following nameserver setup.

    ns1.virtual-hosting.ca (IP Address)
    ns1.virtual-hosting.com (Same IP Address)

    ns2.virtual-hosting.ca (IP Address)
    ns2.virtual-hosting.com (Same IP Address)

    One is it possible? Two, need to clarify setting this up. As in WHM it will force a different IP, is it just a matter of modifying the zone and the /etc/nameserverips ?

    I could really use some clarification on this reason being that we have found some clients having a hard time with netsol and registering the .ca nameservers on there domains.

    We manage our own tld registry service so creating the initial nameservers was a no brainer. It the dealing with cpanel and handling this that is a bit of an issue.

    Thanks
     
  2. indiboi

    indiboi Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    6
    I &aliased& dns servers together for the last year or so, don't fool with any of the WHM stuff for setting up a dns server, you can edit the /etc/nameserverips file if you want, but I don't think it makes one bit of difference.

    All I did was just add the appropriate DNS entries via WHM and then created the servers through the registrar, worked just fine.
     
  3. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    Thanks indiboi ;

    That's what I thought but wanted to make sure. All is working now.
     
Loading...

Share This Page