Operating System & Version
RHEL 7.9
cPanel & WHM Version
94.0.2

bmiles

Registered
Jun 5, 2017
4
0
1
Sumter, SC
cPanel Access Level
Root Administrator
We are currently running PHP 5.4, 5.6, and 7.0 on our cPanel installation. Since all of these are deprecated, we would like to add a current PHP version but don't want to remove the older versions for fear of breaking one of our users' sites. Any suggestions on how to do this?
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
7,519
1,028
313
cPanel Access Level
Root Administrator
Hey there! The MultiPHP Manager and EasyApache 4 makes this easy as you can install all the PHP versions you want through EasyApache, and then change the versions for each individual domain in MultiPHP Manager as you perform your testing. You don't need to remove the older versions while you perform that work.