The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multiple Transfer not working

Discussion in 'General Discussion' started by upowerhosting, Jan 20, 2009.

  1. upowerhosting

    upowerhosting Registered

    Joined:
    Oct 4, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I'm trying to transfer around 100 accounts from one of my old servers and get them to a new one.

    I go to Copy Multiple accounts then type root password in etc,

    Then I get this:
    Code:
    Trace Output: (root@66.45.xxx.xx's password: 	==sshcontroloutput==
    root@66.45.xxx.xx's password: 
    sshcmdpermissiondeny
    )
    But the password is correct. I have disabled firewalls, changed root password and everythig I can think of, it just wont have it.

    I'm using WHM 11.24.2 - X 3.9 on both servers.

    Any help please?
     
  2. upowerhosting

    upowerhosting Registered

    Joined:
    Oct 4, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    SSH is working because I can SSH to my old server from Putty.

    Anything else I can do?
     
  3. arunsv84

    arunsv84 Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    373
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    127.0.0.1
    cPanel Access Level:
    Root Administrator
    seems some error while connecting thru ssh...am not sure, but its good to check whether ssh(main configuration file) root login in enabled in the old server...(permit root login = yes)
     
  4. arunsv84

    arunsv84 Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    373
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    127.0.0.1
    cPanel Access Level:
    Root Administrator
    hi...i googld this error and was able to see its happening for so many users, but cant find any exact resolution...

    try this steps...

    Code:
    The above error troubles you sometimes while doing multiple transfer via Cpanel to Cpanel server, Usually there is no such predefined script in cpanel to fix this issue. You need to make sure certain things while doing the transfers.
    
    1.) If you are using custom SSH port make sure its added in the firewall both source and destination server. I will recommend using port 22 while doing the transfer and later change it back once the job is done.
    2.) Make sure UsePAM yes should be UsePAM no
    3.) Update cpanel to stable version
    4.) If you still get errors , Try to stop firewall and reset the root password again. Then issue a pwconv command on the shell to sync the passwords in shadow file.
    5.) Choose the correct Remote server type for ex. WHM 11.23+
    6.) Provide the correct root password in the transfer window and click fetch account list.
    
    Reference: http://24x7servermanagement.com/blog/?p=511


    Hope this helps.

    Refer this too... http://www.webhostingtalk.com/showthread.php?t=536168


    Wait for cpanel experts reply..
     
    #4 arunsv84, Jan 20, 2009
    Last edited: Jan 20, 2009
  5. upowerhosting

    upowerhosting Registered

    Joined:
    Oct 4, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Yeah tried all them above.

    It's a really weird problem.
     
  6. arunsv84

    arunsv84 Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    373
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    127.0.0.1
    cPanel Access Level:
    Root Administrator
    wait for cpanel experts reply in this forum...they wil help u..am not at all an expert in this...dis seems to be a serius one..
     
  7. arunsv84

    arunsv84 Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    373
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    127.0.0.1
    cPanel Access Level:
    Root Administrator
    You can also try submitting a ticket to cpanel...
     
  8. upowerhosting

    upowerhosting Registered

    Joined:
    Oct 4, 2008
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Submitted a ticket to cPanel.

    Thanks for your help so far!
     
Loading...

Share This Page