Munin - old version - update to newest stable release

zye

Well-Known Member
Dec 6, 2002
117
4
168
can you please update the nearly 4 year old version of munin to the newest stable release 2.0.25
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,205
363
Hello :)

Please vote and add feedback to the existing feature request for this at:

Update to Munin 2.x.

This helps to let our developers determine which features to implement.

Thank you.
 

luigidelgado

Well-Known Member
Nov 6, 2010
119
5
68
Mexico
cPanel Access Level
Root Administrator
Twitter
This has been achieved thanks a lot!! But I have 2 servers which show the following under "Home>cPanel>Manage Plugins" in the Munin plugin:
Name: munin
Author: cPanel Inc.
Version: obsolete
Description: Munin Server Monitor
Price: free

If I install it it will install 1.4

I have ran "Software>Rebuild RPM Database", "Software>System Updates" and "Software>Update Server Software" Without any luck...
 

luigidelgado

Well-Known Member
Nov 6, 2010
119
5
68
Mexico
cPanel Access Level
Root Administrator
Twitter
Michael,

somehow notifications from cPanel Forum are not delivered to my email. I finally solved this by moving to Centos 7 new servers so I could not find the way to solve the issue directly. I think that because cPanel is no longer supporting updates to Centos 6 VPS this could have been the issue with Munin. I will still be checking if we find any similar situation in another server.
 
  • Like
Reactions: cPanelMichael

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,205
363
Michael,

somehow notifications from cPanel Forum are not delivered to my email. I finally solved this by moving to Centos 7 new servers so I could not find the way to solve the issue directly. I think that because cPanel is no longer supporting updates to Centos 6 VPS this could have been the issue with Munin. I will still be checking if we find any similar situation in another server.
Yes, the new version is only available on cPanel version 58 or newer. Note that it's CentOS 5, not CentOS 6, that's not supported in this version.

Thank you.