Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Munin stopped working. 11.46 the culprit?

Discussion in 'General Discussion' started by bizzy, Dec 15, 2014.

  1. bizzy

    bizzy Member

    Joined:
    Nov 30, 2006
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    151
    The Munin plugin is returning blank pages. Both my servers are affected.

    The pages continue to be generated by Munin with the current date/time. However the last data to be found (if you click on Apache Accesses) is on December 2nd and 3rd. This appears to be when they automatically upgraded to 11.46. They are both currently running on 11.46.1.3.

    The status shows Munin running. I have restarted it several times to give it a kick but to no result. Suggestions?
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,400
    Likes Received:
    1,952
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    Do you notice any specific error output in the /var/log/munin/munin-node.log file?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice