Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Muticopy script broken on Firefox

Discussion in 'General Discussion' started by dinfiesta, Sep 29, 2011.

  1. dinfiesta

    dinfiesta Well-Known Member

    Joined:
    May 2, 2005
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    156
    Seems "Copy multiple accounts from server" is broken when you use a browser in Spanish, (Firefox or IE).

    It complains about "Unknown encoding"

    It does not happen in the English version of them.

    Any ideas?
    Should it be considered a bug?

    Thanks!
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    43,672
    Likes Received:
    1,788
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you submit a bug report for this issue so we may attempt to reproduce it on a test server? You can submit a bug report using the following URL:

    Submit A Bug Report

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice