The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MX entry I add dont work!

Discussion in 'General Discussion' started by infinityl, Jun 28, 2010.

  1. infinityl

    infinityl Active Member

    May 27, 2010
    Likes Received:
    Trophy Points:
    Hello everyone! First sorry for my bad English. , D

    I mention my problem, after adding the MX pop3 and smtp to multiple domains by WHM. (Example MX Entries
    Destination MX TTL Priority ▾
    14 400 0 ajmartinfotografo
    14 400 10
    14 400 20
    Do not know what happened but dont work any of the MX entries I added. For example, I ping and responds, I ping the default MX input and responds (and its works), but I do ping or added and no longer responds. In any of the domains I have on my machine.

    I've tried to restart all the services and finally the machine. But still not working. I deleted the account with a domain that I had and re-add it, but neither has worked.

    In short, does the mail server and others but no MX entries that I add ...
    What I can do?

    Thank you very much in advance!
    #1 infinityl, Jun 28, 2010
    Last edited: Jun 28, 2010
  2. Lyttek

    Lyttek Well-Known Member

    Jan 2, 2004
    Likes Received:
    Trophy Points:
    Did you also add the 'A' entries for each of those? I think 'mail' is automatically created with the account, but the others are not. If the 'A' records for or aren't there, it will fail.

    Also, when you create the 'A' entries, make note of the period at the end... it should be (note the period at the end)

Share This Page