The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MX records won't update

Discussion in 'General Discussion' started by germ, Oct 14, 2007.

  1. germ

    germ Registered

    Joined:
    Oct 14, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hey all,

    Sorry if this has been addressed before but I couldn't find it anywhere. Doesn't help that the search function for these forums won't let you search for a two letter phrase but...I digress.

    Anywho...I'm trying to change an MX record for one of my domains and it just doesn't seem to "take". I keep getting the message:

    MX Entry Saved
    The MX entry for mydomain.com has been changed to

    To...nothing. I go back and check the record list and it hasn't changed, so I try again...and so on.
    I've tried logging out completely so I know I'm not getting stale info. I really don't know what else to do. It's not like there's that many options, it's pretty straightforward it's just not...working. WTF?

    This is the second domain I've edited. The first one worked fine. What would cause this? Server load? What should I do? Just wait and try again? It's been hours and nothing's changed.

    Oh, well. Thanks in advance if anyone can help, I really don't want to submit a support ticket for something so lame. :confused:
     
  2. jayh38

    jayh38 Well-Known Member

    Joined:
    Mar 3, 2006
    Messages:
    1,215
    Likes Received:
    0
    Trophy Points:
    36
    Ask your host to fix this for you, they will have direct access to your dns records and they would need to troubleshoot this problem. There is pretty much nothing you can do as a cpanel client.
     
  3. germ

    germ Registered

    Joined:
    Oct 14, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Yeah, that's what I was afraid of. Just submitted the support ticket. I guess it's time to move to my own server, I have 70+ domains and I'm very happy with the google apps solution for my email needs. I don't want to have to go through this every time I develop another site!

    Thanks for the quick response though. :D
     
Loading...

Share This Page