The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My 403 Forbidden Error Need Help

Discussion in 'General Discussion' started by Jamie G, Apr 23, 2007.

  1. Jamie G

    Jamie G Member

    Joined:
    Apr 21, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hi people

    well i was tryint to crete accounts on my new server i got from zihost.com i get the following error eveytime i crete a new account

    http://67.159.30.67/~jgbeta/

    I need help i am a cPanel noob :) :cool:
     
  2. urantian

    urantian Well-Known Member

    Joined:
    Jan 26, 2005
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Fayetteville, Arkansas
    cPanel Access Level:
    Root Administrator
    I'm Getting a 404 (Page Not Found) Error

    I don't see the forbidden error, only a 404 error. When you go into List Accounts, and click on the account's domain name, what do you see?

    ---Michael
     
  3. Spiral

    Spiral BANNED

    Joined:
    Jun 24, 2005
    Messages:
    2,023
    Likes Received:
    7
    Trophy Points:
    0
    This usually means that the server doesn't support "mod_userdir"!

    It might have been disabled deliberately for security or possibly never installed.
     
  4. Jamie G

    Jamie G Member

    Joined:
    Apr 21, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    i get this

    Forbidden
    You don't have permission to access / on this server.

    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.


    --------------------------------------------------------------------------------

    Apache/1.3.37 Server at www.jg-systems.net Port 80


    Thats what i get its real confusing
     
  5. rhenderson

    rhenderson Well-Known Member

    Joined:
    Apr 21, 2005
    Messages:
    785
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oklahoma
    cPanel Access Level:
    Root Administrator
    As Spiral said, check under Security -> Tweak Security -> Click on Configure under mod_userdir Tweak and see if the Enable box is checked, if it is you cannot got to http://IP/~username. If you want to use a URL like that uncheck the box and click on save.
     
  6. Khr0niC

    Khr0niC Registered

    Joined:
    Apr 25, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Mmm.

    The server at 67.159.30.67 is taking too long to respond. Can't help you out unless I can actually see it, lol.
     
  7. Jamie G

    Jamie G Member

    Joined:
    Apr 21, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Host took it down

    I told them they went in my panel then they done something and it went down. My site cant handle all this downtime lol :)

    You got msn i will tell you if and when its back down pm me your e-mail if you have.;)
     
Loading...

Share This Page