The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My box is down(mail's,out connections etc.)...Please help me...

Discussion in 'E-mail Discussions' started by evolver, Sep 30, 2004.

  1. evolver

    evolver Well-Known Member

    Joined:
    Apr 14, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Hi all ,

    My box is down :(

    I can't run /scripts/upcp or /scripts/exim4 always giving error message. ( can not connect to other server )

    E-Mail's not working. ( can not send or receive mail )...

    And When I was login to WHM I see this error message ;

    PHP:
    Timeout while trying to fetch http://web.cpanel.net/whmnews/nph-secindex.cgi?version=9.7.7-R15&os=Linux&osver=2.4.20-24.9...Unable to fetch Web Host Manager Security News. The News server may be down or unreachable. 
    Please help me...My customer's are protest me :( :(


    Thank you.
     
  2. evolver

    evolver Well-Known Member

    Joined:
    Apr 14, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    and in WHM server status screen only shows apache-cppop-memory-cpu-disk information ( attachment ) .
     

    Attached Files:

  3. WestBend

    WestBend Well-Known Member

    Joined:
    Oct 12, 2003
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    16
    Can you SSH into the server?
    Can you have the server rebooted?
     
  4. whizkid

    whizkid Active Member

    Joined:
    Jun 17, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
  5. evolver

    evolver Well-Known Member

    Joined:
    Apr 14, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    yes , I can login to server with SSH...
    I was try reboot but not fixed :(

    Thank you...
     
  6. WestBend

    WestBend Well-Known Member

    Joined:
    Oct 12, 2003
    Messages:
    173
    Likes Received:
    0
    Trophy Points:
    16
    Not sure more can be done without someone having access to your box. Make sure it is someone with a good reputation. Have you contacted your hosting admins? Have you put in a cpanel ticket? Have you tried changing the versionof cpanel your using and then running update to go back to a stable version?
     
  7. Sheldon

    Sheldon Well-Known Member

    Joined:
    Jun 7, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
    hes prolly been h4x0red

    r00ted.

    Sheldon
     
  8. SonServers

    SonServers Well-Known Member

    Joined:
    Oct 24, 2001
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    The same thing happend to my FreeBSD machine. There are threads about the Bind 9.3 update not going well.

    - The server tried to upgrade Bind to 9.3
    - The build failed.
    - Rebooted server, not realizing Bind wasn't running
    - With no Bind running, the server could not resolve ftp (or any) sites to download the files needed to reinstall the Bind port

    Had to enter the ftp sites and ip's in the /etc/hosts file so the server could know where to find the files it needed to reinstall Bind. Reinstalled Bind from ports and everything started working again.

    Hope that helps.
     
  9. evolver

    evolver Well-Known Member

    Joined:
    Apr 14, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Yes , I was submit ticket to cPanel...But not fixed yet...

    Site's are working, ( and mysql working )

    But Exim down and I can't update cPanel or Exim.Server is can not connect to cpanel.net servers. :(
     
  10. evolver

    evolver Well-Known Member

    Joined:
    Apr 14, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    in SSH I type ;

    root@server1 [~]# tail -f /var/log/exim_mainlog
    2004-10-01 11:55:40 non-existent configuration file(s): /etc/exim.conf
    2004-10-01 12:01:50 non-existent configuration file(s): /etc/exim.conf
    2004-10-01 12:05:42 non-existent configuration file(s): /etc/exim.conf

    Please help me :( How can I re-install or reset exim ? ( /scripts/exim4 not working because my server can not connect to other server )

    Note: Sorry for my bad english.
     
Loading...

Share This Page