Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

my cPanel does not recognise the PHP version

Discussion in 'General Discussion' started by RoWebSolutions, Oct 23, 2004.

  1. RoWebSolutions

    Joined:
    Oct 22, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Brasov,Romania
    Hi

    have any ideea why my cPanel does not recognise the PHP version ? :confused:

    PHP version
    MySQL version 4.0.20-standard
    cPanel Build 9.9.8-STABLE 6
    Theme cPanel X v2.5.0


    http://eurowebhosting.biz/cpanel

    demosite
    demosite
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. RoWebSolutions

    Joined:
    Oct 22, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Brasov,Romania
    problem fixed i guess

    echo 4.3.9 > /etc/httpd/conf/php.version
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. SarcNBit

    SarcNBit Well-Known Member

    Joined:
    Oct 14, 2003
    Messages:
    1,010
    Likes Received:
    3
    Trophy Points:
    168
    php.ini -> expose_php = on
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice