Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

my Cpanel does not work

Discussion in 'General Discussion' started by drivewind, Dec 20, 2008.

  1. drivewind

    drivewind Registered

    Joined:
    Oct 23, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    51
    all of a sudden when i log into cpanel its just blank, as in there isnothing but white. WHM works, but cpanel doesn't work for any users.
    i think i was in the middle up the upgrade and the browser just didn't finish loading the page
    I try to restart Cpanle,but my screen shot:

    root@ip-72-167-160-5 [/home/money]# /sbin/service cpanel restart
    Stopping tailwatchd: [ OK ]
    Stopping cPanel services: [ OK ]
    Stopping cPanel dav services: [ OK ]
    Stopping cPanel brute force detector services: [ OK ]
    Stopping cPanel log services: [ OK ]
    Stopping cPanel Chat services: [ OK ]
    Stopping Melange Chat services: [FAILED]
    Stopping InterChange services: [FAILED]
    Stopping cPanel ssl services: [ OK ]
    Stopping mailman services: PID unreadable in: /usr/local/cpanel/3rdparty/mailman/data/master-qrunner.pid
    [Errno 2] No such file or directory: '/usr/local/cpanel/3rdparty/mailman/data/master-qrunner.pid'
    Is qrunner even running?
    Shutting down Mailman's master qrunner
    mailmanctl: no process killed
    [FAILED]
    Starting tailwatchd: [ OK ]
    Starting cPanel services: [ OK ]
    Starting cPanel brute force detector services: [ OK ]
    Starting cPanel dav services: [ OK ]
    Starting cPanel Log services: [ OK ]
    Starting pop3 services:
    Starting cPanel Chat services: [ OK ]
    Starting Melange Chat services:
    Starting cPanel ssl services: [ OK ]
    Starting mailman services: [ OK ]


    and my screen is keep blank :(
    any body can help me?
     
  2. Voltar

    Voltar Well-Known Member

    Joined:
    Apr 30, 2007
    Messages:
    267
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Bakersfield, California
    Have you tried running /scripts/upcp --force ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. drivewind

    drivewind Registered

    Joined:
    Oct 23, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    51
    It's ok,
    Thanks;)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice