The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My forwarders have disappeared, and I cannot recreate them!

Discussion in 'General Discussion' started by Vautrec, Apr 29, 2004.

  1. Vautrec

    Vautrec Member

    Joined:
    Jan 16, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Help! I had 9 forwarders. I created a 10th with target two adresses (ex. "alex@alexandre.net, vautrec@domaine.com"), as a test.

    And then my 9 forwarders simply disappeared! And now, when i try to recreate them, they are not created and the forwarders list stays empty!

    What's happening? I was going to make a bug report but i cannot reproduce the error, since i can't recreate my forwarders!

    I hope someone can help, this is somewhat urgent... :-/
     
  2. jamesbond

    jamesbond Well-Known Member

    Joined:
    Oct 9, 2002
    Messages:
    738
    Likes Received:
    1
    Trophy Points:
    18
    Did you reach your quota, or are you out of diskspace perhaps ?
     
  3. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    Ask your provider to look at your valiases file.
     
  4. Vautrec

    Vautrec Member

    Joined:
    Jan 16, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    My provider restarted cPanel service, now I can remake my forwarders. I also asked him to check the valiases file.

    Now, as for the original issue, what is the easiest way to create a forwarder which would forward to multiple adresses?
     
  5. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    I don't mean to be rude, by why not ask your hosting provider, since they are the ones you are paying to get support?
     
  6. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    The address to forward to can be multiple addresses seperated by commas.
     
  7. Vautrec

    Vautrec Member

    Joined:
    Jan 16, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I figured i would ask the cPanel experts also, you know, to get a "second opinion". I hope you don't mind. You're all very kind. :)

    ok, that is what i did, and after that my forwarders disappeared. I concluded that this new multiple address forwarder was the cause of the problem... I'll try again.
     
  8. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    It shouldn't cause a problem. If it is what caused the problem before and it does it again, something is wrong.
     
  9. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    No problem :) I hope squirrel's advice has helped, as that is the standard way of doing things. If not, then your host will have to have a look in your valiases file for you as it has probably become corrupt.
     
  10. Vautrec

    Vautrec Member

    Joined:
    Jan 16, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1

Share This Page