The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My new server wont allow me to transfer accounts

Discussion in 'General Discussion' started by lexmark, Jul 18, 2004.

  1. lexmark

    lexmark Well-Known Member

    Joined:
    Sep 10, 2003
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    16
    Hello, I tried to do an account transfer for one my clients and he provided me his username and password. However uppon transfer it was aborted, here is the message:

    Attempting to login as i-bands to xx.xx.xx. via ftp
    Login ok
    Uploading Htaccess
    Uploading Wrapper
    Uploading Dectector
    Uploading Packager
    Uploading Downloader
    Uploading Killer
    chmoding scripts
    Unable to get uid of remote account...(trace information follows)...HTTP/1.1 403 Forbidden
    Date: Mon, 19 Jul 2004 12:47:26 GMT
    Server: Apache/1.3.29 (Unix) mod_throttle/3.1.2 PHP/4.3.5
    Connection: close
    Content-Type: text/html; charset=iso-8859-1





    Forbidden
    You don't have permission to access /~i-hisite/cgi-bin/cpdownload/cpanelwrap.cgi
    on this server.
    --------------------------------------------------------------------------------
    Apache/1.3.29 Server at hisite.net Port 80


    Error while copying account...! Aborting Extraction

    Any ideas?
     
  2. tish

    tish BANNED

    Joined:
    Feb 24, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    Question, did you test it first to see if you could even FTP in? Just to verify the info from your client?

    It may sound like a dumb question, but you know what those are :)

    data integrity :
     
  3. tish

    tish BANNED

    Joined:
    Feb 24, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    It is permissions related if I remember correctly... :cool:
     
  4. lexmark

    lexmark Well-Known Member

    Joined:
    Sep 10, 2003
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    16
    Sorry for this post, I just remembered that the guy didnt use cpanel for his account so I am sure that is the reason for the error.
     
Loading...

Share This Page