Elizabeta

Well-Known Member
Mar 21, 2018
252
35
28
Mostar
cPanel Access Level
Root Administrator
Hello,

I have a cPanel&WHM version v86.0.14. When I go to WHM->Home->Security Center->Security Advisor I can see:
1584972673226.png

When I go to to Home->Software->MultiPHP Manager

1584973049949.png

Why is this warning message on Security Advisor, when my default php is version php 7.2 which is not EOL.
System PHP-FPM Status: Off

Best regards,
Elizabeta
 

Elizabeta

Well-Known Member
Mar 21, 2018
252
35
28
Mostar
cPanel Access Level
Root Administrator
Hello,

Thank you dalem for your answer. I have remove all deprecated version of php, so none user can choose php version which is end of life.

Thanks again.

Best regards,
Elizabea
 

Rajeeva Lochana

Well-Known Member
Community Guide Contributor
May 27, 2019
122
38
28
India
cPanel Access Level
Root Administrator
@Elizabeta It is good that you do this. But you must always ask your customers before you remove anything. Just removing it might make you customer's website unusable (most likely not, if you are lucky). It is better to remove the old depricated versions of PHP, but you must always ask them if they run PHP apps based on depricated PHP versions, or they are planning to run old apps.

Thanks.