Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

My Problem...

Discussion in 'General Discussion' started by 2Gever, Jan 6, 2010.

  1. 2Gever

    2Gever Registered

    Joined:
    Jan 6, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    51
    Hello there cPanel Forum.

    My names Jay, and basically I've used WHM/cPanel for a while, and just getting started with the Linux command line.

    I'm learning on a Ubuntu-9.04-x86 VPS, which has VZ and cPanel/WHM integrated.
    However since setup I've been running into troubles, and the host gives no help saying they charge $16 just for 30 mins of remote administration (would'nt really consider it as REMOTE, when its THEIR server?) :confused: lol.



    Anyway, my biggest problem is when I attempt to verify my hostname with cPanel (as the old one is not an FQDN).
    (Am already licensed with cPanel)


    So, I run this command /usr/local/cpanel/cpkeyclt ( to verify )

    And here is whats returned...

    Code:
    Updating cPanel license...query failed: query timed out
    info [cpkeyclt] /usr/local/cpanel/src/3rdparty/perl/perldig failed the usability test!
    
    warn [cpkeyclt] No working dig found!
    Done. Update Failed!
    Error message:
    License server hostnames could not be resolved to IP addresses
    
    Building global cache for cpanel...warn [Cpanel::AdvConfig::apache::modules] Unable to locate executable Apache binary
    warn [Cpanel::AdvConfig::apache::modules] Unable to locate executable Apache binary
    Done

    To put it simply, I don't have a clue what the problem is here...
    Does the hostname need adding as a child name server on my domain or something?
    I just don't see whats wrong with it, so can't really do much.
    The domain should be resolved by now, its been more than 48 hours, but still it doesn't link to my site (even though the nameservers which I'm running seem to be pinging fine.)


    Any help would really be appreciated! :D
    Thanks
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,242
    Likes Received:
    385
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:

    I'm not sure Ubuntu is the best way to go, but I'll let someone else comfirm this for you.

    From the Docs:
    Quick Start Installation Guide
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice