Abaa EXPRESS

Registered
Nov 22, 2019
1
0
1
Nigeria
cPanel Access Level
Website Owner
Warning: getimagesize(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/abaaexpress/public_html/system/storage/modification/catalog/controller/common/header.php on line 51Warning: getimagesize(https://domain.com/image/catalog/favic.png): failed to open stream: no suitable wrapper could be found in /home/abaaexpress/public_html/system/storage/modification/catalog/controller/common/header.php on line 51Warning: getimagesize(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/abaaexpress/public_html/system/storage/modification/catalog/controller/common/header.php on line 113Warning: getimagesize(https://domain.com/image/catalog/logo-1-Abaa.png): failed to open stream: no suitable wrapper could be found in /home/abaaexpress/public_html/system/storage/modification/catalog/controller/common/header.php on line 113



Please what do i do.. its an ecommerce site...
 
Last edited by a moderator:

sbutler

Member
May 14, 2007
5
2
153
You can enable url_fopen in cPanel. Login to cPanel.
1. Go to the software section.
2. Open MultiPHP INI Editor.
3. Under Configure PHP INI basic settings select your domain in the list wait for the settings page.
4. The first option allow_url_fopen you will enable this by clicking on the slider.
5. Click Apply and your error message should be gone.