Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Mysql 4.0.13-0 & PHP-4.3.2

Discussion in 'General Discussion' started by shaun, Jun 5, 2003.

  1. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    San Clemente, Ca
    Ok, I build a buildapache and it will install MySQL 4.0.13-0 (optional) and php-4.3.2 (Optional) it also fix's sablot, MySQL API version, and expat.

    PHP-SUEXEC DOESNT WORK WITH 4.3.2 at the moment, i'm trying to find out why. So you will have to select 4.3.1 if you want it.

    From what i've heard php4.3.2 and MySQL 4.0.13-0 fix the corrupt DB problem.

    http://www.cplicensing.net/extras/builds.php (Buildapache.sea 2003-06-03::r01)

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. payne

    payne Well-Known Member

    Joined:
    May 31, 2003
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Seattle
    Woohoo! Works great!
    I guess this is a case of "if you can't fix it, replace it"

    cPanel.net Support Ticket Number:
     
  3. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    San Clemente, Ca
    it's just a patched/updated version....

    REMEMBER: PHP-Suexec doesnt work with this build... I've contacted the person who wrote the patch seeeeeeeking help.

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    316
    Location:
    San Clemente, Ca
    Anybody who downloaded my build before now should re-run it as it has the new mod_ssl version.

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice