The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MySQL 4.0.15a ?

Discussion in 'General Discussion' started by Domenico, Oct 1, 2003.

  1. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    362
    Likes Received:
    0
    Trophy Points:
    16
    I think MySQL needs to be upograded from MySQL 4.0.15 to MySQL 4.0.15a since a few bugs are fixed.

    cPanel.net Support Ticket Number:
     
  2. mickeymouse

    mickeymouse Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    16
    Dear Domenico,

    Several binary packages of the initial release of MySQL 4.0.15 did not include the embedded server library \"libmysqld.a\", because of a compile/linking error with the compilers used on these platforms. As a workaround, the creation of the embedded server was disabled for these
    packages for the release.
    The affected platforms were:

    Sun Solaris 9 (64bit)
    HP-UX 11.11 (PA-RISC 32bit and 64bit)
    HP-UX 11.20 (IA64)
    IBM AIX 4.3.3
    Linux/alpha
    SGI IRIX
    DEC OSF
    FreeBSD (x86, sparc64)

    This problem in the meanwhile and have rebuilt the affected packages to include the embedded server now. They have been re-released as version \"4.0.15a\".

    If you don\'t use the embedded server, there is no need for you to upgrade, as 4.0.15a uses the same code base as 4.0.15 and does not include any other additional changes.

    The source archive has also been updated to include this fix (plus two small additional compile fixes for gcc 3.3 on Mac OS X and IBM AIX - see the ChangeSets 1.1563.2.1 and 1.1563.2.2 in our BitKeeper repository at
    http://mysql.bkbits.net:8080/mysql-4.0 for details).

    Additionally, an updation of the Novell binaries to 4.0.15a - they correct an erratum where certain utilities wouldn\'t properly display the
    password prompt. Novell users are encouraged to update to this version.

    Regards,
     
Loading...

Share This Page