Solokron

Well-Known Member
Aug 8, 2003
851
1
168
Seattle
cPanel Access Level
DataCenter Provider
How can I fallback to mySQL 4.0. This is for a client that specifically wants 4.0 as a result of current 4.1 issues. The site needs to be available immediately so that is fine.

This is a new server for that purpose. cPanel only shows 4.1 and 5.0 under tweak settings.
 

Solokron

Well-Known Member
Aug 8, 2003
851
1
168
Seattle
cPanel Access Level
DataCenter Provider
Ahh found this finally:

You would have to do this before creating any MySQL d/b's:

edit /var/cpanel/cpanel.config and set mysql-version=4

Run /scripts/mysqlup --force

That should work.