Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

mysql 4.1 charset latin2 = huge cpu load

Discussion in 'General Discussion' started by spector, Jun 7, 2006.

  1. spector

    spector Well-Known Member

    Joined:
    Jun 27, 2005
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    156
    So far I've been using mysql 4.0.x which does not use multiple charsets. I've decided to give it a try to mysql 4.1. Everything works ok when I have default character set to latin1, but my regional characters in dbs are messsed up.

    when I change charset to latin2 regional characters are ok... but in 5-10 minutes from starting mysql server i got HUGE CPU LOAD. Like 5.0, 10.0
    With latin1 it wont go beyond 0.7!!!!

    I'm sure that this is issue with charset because I've swithed back and forth latin1-latin2 like 15 times and i ALWAYS have cpu issue with latin2

    I'm setting latin2 by my.cnf:
    default-character-set=latin2

    or by starting mysql with
    --character-set-server=latin2

    what sould I do? What encoding had mysql 4.0.x server? I want it to work exacly same way.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice