mysql 4 and data corruption

sosoalex

Member
Jan 29, 2003
5
0
151
hi,


i upgrade now to mysql 4 from cpanel.... and then do easy apache..

i see mysql Client API version 3.23.49 in ph info page

Configure Command

'./configure' '--with-apxs=/usr/local/apache/bin/apxs' '--with-xml' '--enable-bcmath' '--enable-calendar' '--enable-ftp' '--with-gd' '--with-jpeg-dir=/usr/local' '--with-png-dir=/usr' '--with-xpm-dir=/usr/X11R6' '--enable-magic-quotes' '--with-mysql' '--with-pear' '--enable-sockets' '--enable-track-vars' '--with-ttf' '--with-freetype-dir=/usr' '--enable-gd-native-ttf' '--enable-versioning' '--with-zlib'


alot of people say that php must compiled with mysql and give path not --with mysql



i got coruption today...........


i have redhat 8


i was thinking that cpanel solve this problem soo what can i do nowww

cPanel.net Support Ticket Number: