The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MYSQL 5.5.24 databases on all cpanel servers corrupt during transfer

Discussion in 'General Discussion' started by shivamxp, Jul 31, 2012.

  1. shivamxp

    shivamxp Well-Known Member

    Joined:
    Jan 30, 2005
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    I have come across a very odd problem that is replicated on three cpanel server's two running release builds and one running on a current build. All three servers run Centos 6.x 64bit.

    Whenever I attempt to move any of the websites hosted over across any server (including these three and a fourth non-related one) I find that during transfer it breaks with a red alert at the mysql transfer part.

    If I do the account transfer minus the databse, it goes through perfectly.

    Now further, I took a daily whm backup of the domain and transferred it over and attempted to restore it. It worked perfectly fine with the database too!

    I was unable to find anything on the forum related to this. Any idea on why this is happening?

    Regards
     
  2. Eric

    Eric Administrator
    Staff Member

    Joined:
    Nov 25, 2007
    Messages:
    746
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Texas
    cPanel Access Level:
    Root Administrator
    Howdy,

    Could you issue a ticket on this? It sounds specific and we would like to take a look. Our team of migration specialist will be happy to help.

    Thanks!
     
Loading...

Share This Page