Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

MySql and Exim show status Failed but are running?

Discussion in 'General Discussion' started by wshell, Dec 30, 2004.

  1. wshell

    wshell Registered

    Joined:
    Dec 27, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    Hi,

    I just updated my mysql buidl to version 4.1 using ports. Now when I goto WHM and check the server status I get failed messages for both mysql and exim. MySQL is running prefectly as far as I can tell. I also get the anoying email every 10 minutes reminding me that the service failed and that it is restarting it. How can I get this fixed.

    Thanks..
     
  2. MFaisal_i

    MFaisal_i Member

    Joined:
    Nov 18, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    well, it might be a issue of your whm, is it updated???

    update it by

    /scripts/upcp


    if the problem exists then may be whm didnt support 4.1
    :rolleyes:
     
  3. wshell

    wshell Registered

    Joined:
    Dec 27, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    Thanks for the responce.. I am sure I have the latest version of WHM on here since I did an update system software prior to installing mysql41. It could be possible that it just does not support it for some reason... since it did not update it when I did the system software update.

    seems like 4.1 would be pretty standard by now.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice