The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MySQL and outgoing PHP Mail

Discussion in 'E-mail Discussions' started by OneSizeFitsAll, Jul 21, 2003.

  1. OneSizeFitsAll

    OneSizeFitsAll Well-Known Member

    Joined:
    Dec 19, 2002
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Since I upgraded CPanel to:
    WHM 7.2.0 Cpanel 7.2.1-S67 RedHat 7.3 - WHM Xskin v 1.6

    I can see with the TOP command that I have these processes that stays there:

    16517 mysql 9 0 11276 11M 1904 S 0.0 1.0 0:00 mysqld
    16518 mysql 9 0 11276 11M 1904 S 0.0 1.0 0:00 mysqld
    16519 mysql 9 0 11276 11M 1904 S 0.0 1.0 0:00 mysqld
    16520 mysql 9 0 11276 11M 1904 S 0.0 1.0 0:00 mysqld
    16521 mysql 9 0 11276 11M 1904 S 0.0 1.0 0:00 mysqld
    16522 mysql 9 0 11276 11M 1904 S 0.0 1.0 0:00 mysqld
    16523 mysql 9 0 11276 11M 1904 S 0.0 1.0 0:00 mysqld
    16524 mysql 9 0 11276 11M 1904 S 0.0 1.0 0:00 mysqld
    16525 mysql 9 0 11276 11M 1904 S 0.0 1.0 0:00 mysqld
    16819 mysql 9 0 11276 11M 1904 S 0.0 1.0 0:00 mysqld
    16828 mysql 9 0 11276 11M 1904 S 0.0 1.0 0:00 mysqld
    16839 mysql 9 0 11276 11M 1904 S 0.0 1.0 0:00 mysqld
    16840 mysql 9 0 11276 11M 1904 S 0.0 1.0 0:00 mysqld
    16841 mysql 9 0 11276 11M 1904 S 0.0 1.0 0:00 mysqld
    16856 mysql 9 0 11276 11M 1904 S 0.0 1.0 0:00 mysqld


    could this be related to a problem I have... sending PHP mail FROM my server?

    Thank you for any tip and hint that will help me solve this problem for my customers. :confused:

    Kind Regards,

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page