MySQL-Client can't upgrade to 5.0

waikit86

Member
Jan 27, 2005
9
0
151
I upgraded MySQL from 4.1 to 5.0.27 using /scripts/mysqlup, and recompiled php using /scripts/easyapache

In phpMyAdmin, it shows that MySQL Server is running 5.0.27, but MySQL Client is still 4.1.

However, it says MySQL-client-5.0.27 is installed in ssh
rpm -qa |grep MySQL
MySQL-embedded-4.1.22-0.glibc23
MySQL-bench-5.0.27-0.glibc23
MySQL-shared-5.0.27-0.glibc23
MySQL-client-5.0.27-0.glibc23
MySQL-server-5.0.27-0.glibc23
MySQL-devel-5.0.27-0.glibc23
Can anyone tell me which one is true? If MySQL-Client is still running 4.1, how can I upgrade it? My server is running CentOS 4.5.
 

katmai

Well-Known Member
Mar 13, 2006
564
4
168
Brno, Czech Republic
rm -rf /home/username/.cpanel/datastore/_usr_sbin_mysqld_--version

the file will be recreated on next login