mysql configure failed (easyapache)

EasyNetwork

Well-Known Member
May 14, 2003
46
0
156
New York
cPanel Access Level
Root Administrator
Only with CPanel I have to spend hours to figure out whats wrong with the damn thing. I upgraded to MySQL 4.1 as Cpanel suggested and no longer able to do easyapache with mysql module:

4.4.2]...(--prefix=/usr --with-xml --enable-bcmath --enable-calendar --enable-ftp --enable-magic-quotes --with-mysqli --with-mysql=/usr/local --enable-discard-path --with-pear --enable-sockets --enable-track-vars --with-zlib).... . . . . . . . . . . . . . . . . . . . Done

configure: error: mysql configure failed. Please check config.log for more information.


I keep getting that error and failure to compile, i tried upgrading to 5.0, reverting to 4.0 and no go.

What's wrong and how do I fix this? Thanks.
 

AndyReed

Well-Known Member
PartnerNOC
May 29, 2004
2,221
4
193
Minneapolis, MN
EasyNetwork said:
configure: error: mysql configure failed. Please check config.log for more information.
Are you using Linux 64Bit system? You need to check the config.log file for errors.