The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mysql cpanel says to upgrade

Discussion in 'Database Discussions' started by DenRomano, Jun 19, 2014.

  1. DenRomano

    DenRomano Member

    Joined:
    Oct 31, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    In my WHM at the top is says "The last attempt to update cpanel and WHM was blocked" and when I click on it is says this

    "Please correct these issues and rerun updates.
    fatal: Newer releases of cPanel & WHM are not compatible with your MySQL version: 5.1. Upgrade your MySQL server to a version greater or equal to 5.5"


    I sent this to our server admin company and they replied and said the following:

    We went to upgrade Mysql but we encountered the following warnings. Please review them and let us know if you still wish to proceed at your own risk. This is unsupported and the outcome is not guaranteed, and there is no guarantee that it can be reversed either.

    Although in place upgrades of MySQL are generally safe, it is always recommended that you perform a full database backup before beginning the upgrade process.


    I do not understand why it would be unsupported if cpanel is requiring it?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    MySQL 5.5 is supported. The upgrade is completed via:

    "WHM Home » Software » MySQL Upgrade"

    I believe your server administration company is advising you to backup your databases in the event of any trouble during the upgrade.

    Thank you.
     
Loading...

Share This Page