The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MySQL Db's... Gone?

Discussion in 'General Discussion' started by Jasio, Jun 1, 2004.

  1. Jasio

    Jasio Active Member

    Joined:
    Feb 15, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I upgraded to the latest patch (9.3.0) due to the exim security hole, but now none of my users can see any of their mySQL Db's in the cPanel MySQL . When you go to phpmyadmin under the mysql tabs, the databases exist and all, so there are no problems with the mySQL server not working, but cPanel stopped displaying the databases and the users. I simply see blank drop down boxes, where there used to be db's and users. Adding a new db and a new user does not work, cPanel claims the user was added successfully, but in fact nothing happened.

    Any ideas? This problem only seems to have come up now.
     
  2. dazerrackers

    dazerrackers Well-Known Member

    Joined:
    Jan 23, 2004
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    England
    Yeah, if that doesn't work you need to ask your Server Admin for some help.
     
  3. Jasio

    Jasio Active Member

    Joined:
    Feb 15, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Nope, no luck. BTW I am the server admin (root).

    I restarted mySQL, and that did not help.

    I restarted cPanel, and that did not help either.

    I'm going to open a ticket and see if the cPanel staff can help, but any other suggestions would be appreciated.
     
  4. Choppy

    Choppy Member

    Joined:
    May 8, 2002
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Jasio

    i think he means someone that knows what they are doing.

    Regards
    Phillip
     
Loading...

Share This Page