Echelon17

Well-Known Member
May 21, 2006
73
0
156
Hi,

I've just noticed that 2 boxes, both running identical versions of Cpanel are running different versions of MySQL.

The 'old' box is running 4.0.xx and within the 'tweak settings' configuration has options to pick MySQL 5, MySQL 4.1 and MySQL 4.0

The 'new' box is running the EXACT same version of Cpanel:
WHM 10.8.0 cPanel 10.8.2-R119
CentOS 4.3 i686 - WHM X v3.1.0

Yet this server only has MySQL 5 and MySQL 4.1 options in the 'Tweak Settings' part - what gives?
 

celliott

Well-Known Member
Jan 2, 2006
460
0
166
United Kingdom
Its probably showing MySQL 4.0 as thats what you are currently running.

This is no longer reccomended and cPanel advises you run 4.1 or 5, which is why those are shown on your server and 4.0 isnt.
 

Echelon17

Well-Known Member
May 21, 2006
73
0
156
Hi,

Yeah that's the only logical reason I guess.

We're upgrading MySQL during the week, we just have to give plenty of notice to users, etc. Usual red tape.