The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mysql error after upgrade Headers and client library minor version mismatch

Discussion in 'General Discussion' started by activa, Jan 16, 2013.

  1. activa

    activa Well-Known Member

    Joined:
    May 23, 2006
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Morocco
    cPanel Access Level:
    Root Administrator
    i have upgrade my mysql to the latest version via cpanel 5.5.28 .

    i have rebuild easyapache . but i get a connecion error in my php script ... when i have searched a lot i have found the error

    Headers and client library minor version mismatch. Headers:50166 Library:50528

    , i have forced a new mysql upgrade via

    /scripts/mysqlup --force

    also rebuild the apache+php via easyapache. but the same error .

    any solution to this error ? or how i can revertback to mysql 5.1 ?

    NOTE : when i run easyapache , after 2 minute from the begin , the websites work correctlly without any error !!! after the finich the error appear again !!!
     
    #1 activa, Jan 16, 2013
    Last edited: Jan 16, 2013
  2. activa

    activa Well-Known Member

    Joined:
    May 23, 2006
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Morocco
    cPanel Access Level:
    Root Administrator
    Re: mysql error after upgrade Headers and client library minor version mism

    It was a CAGEFS cloudlinux probleme .

    resolved by re-installing the cagefs .
     
Loading...

Share This Page