moogle

Well-Known Member
Apr 7, 2003
94
0
156
I get that error after restarting apache every time.
Can we get some kind of fix for this?

cPanel.net Support Ticket Number:
 
Jan 1, 2003
13
0
151
Agreed, the steps above did not fix my problem even after a reboot. MySQL service will not stay up on our server.

cPanel.net Support Ticket Number:
 

moogle

Well-Known Member
Apr 7, 2003
94
0
156
One of my servers can't keep MySQL up, and it's near impossible to get it working at all. It's only on servers that are updated to the latest stable, it seems. Any ideas when the next stable version will be available?

cPanel.net Support Ticket Number:
 

Roberto

Active Member
Jul 9, 2003
36
0
156
Hi guys, there basically are 4 steps:

1. Turn off the mysql service
2. Find where mysql.sock is located and delete any mysql.sock files.
3. start mysql service
4. make a symbolic link from where the new mysql.sock file is to where the error says it should be.

This should take you 5 minutes. If you would like, I wouldn't mind doign it for you for a small fee maybe? :)

Have a good one!

cPanel.net Support Ticket Number:
 

moogle

Well-Known Member
Apr 7, 2003
94
0
156
I have been doing that. But I can't do it every time for all my servers.

cPanel.net Support Ticket Number:
 

Roberto

Active Member
Jul 9, 2003
36
0
156
setup the commands in the rc.local like Admin0 said... :cool:

cPanel.net Support Ticket Number:
 

moogle

Well-Known Member
Apr 7, 2003
94
0
156
I tried that on one server, I hope it works.
My problem isn't when the server starts though. Only when apache is restart.

cPanel.net Support Ticket Number: