Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Mysql-I

Discussion in 'General Discussion' started by davemon, Aug 4, 2008.

  1. davemon

    davemon Registered

    Joined:
    Mar 12, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    I have WHM 11.23.2 cPanel 11.23.4-R26138
    CENTOS Enterprise 5.2 x86_64 on standard - WHM X v3.1.0

    I tryed to setup Mysql-I six-times, I had to have a hard-drive replaced.
    on frist drive, it workded just fine. but this round of installing, it fails to work.

    Is there anything I can do? it seems easyapache is not doing it.
     
  2. HostingH

    HostingH Well-Known Member

    Joined:
    Jan 13, 2008
    Messages:
    123
    Likes Received:
    17
    Trophy Points:
    68
    cPanel Access Level:
    Root Administrator
    Hi,

    Please try to compile manually PHP with mysqli on the server with existing php modules.

    :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. viraj

    viraj Well-Known Member

    Joined:
    Sep 28, 2006
    Messages:
    209
    Likes Received:
    1
    Trophy Points:
    166
    Location:
    India
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Hi,

    I think that the binaries for MySQL-I are corrupt, try replacing them & re-run easyapache.. such problems are frequent with installation of GD through easyapache too :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. davemon

    davemon Registered

    Joined:
    Mar 12, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    Thanks. I bet this will solve my problem.

    I do need a little help getting started though. Where would the binaries
    for mysql-i be located? and what site should I download new files from
    to replace binaries I remove?

    I am a tad lost on this, after searching around a good many days, this is
    the only answer I found that might work and solve all the issues.

    Thanks for the help given so far. :)

     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice