AngelsGrave

Member
May 11, 2012
19
0
51
cPanel Access Level
Root Administrator
Thank you
but may i know why when i am trying to import DB ( 250+ Mb ) i got this error :

ERROR 2013 (HY000) at line 124198: Lost connection to MySQL server during query

what to do please !!
 

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
42
348
somewhere over the rainbow
cPanel Access Level
Root Administrator
Where are you seeing this error? In /usr/local/cpanel/logs/error_log or some other location?

How are you importing the database? Command line, PhpMyAdmin, some other way? Please provide specifics.
 

AngelsGrave

Member
May 11, 2012
19
0
51
cPanel Access Level
Root Administrator
i got this error from the putty window ( i am the root and i am using shell )
and the command is :

[email protected] [/home]# mysql -u haeaty_kareem -p haeaty_kareem < haeaty_vb_2012-06-20_15-25.sql
Enter password:
ERROR 2013 (HY000) at line 124198: Lost connection to MySQL server during query
[email protected] [/home]#
====================================================================
i got a very weird error with the database of this website
that's why i am trying to import an old database
may i know how come a cpmove , 2 backup become a ZERO database when i am trying to restore them ?
and one of those backup's have been restored more than 5 time's and everything was ok without any problems, then once when we was restoring it i got all database 0 Mb
url of backup's :

please any advice or solution's this is 3 years of hard work

also i have downloaded the cpmove on my pc and unzip it and i found the same thong with database ( 2 Kb )
i have attached 2 image for it ( mysql, mysql-timestamps )
Untitled-2.gif
Untitled-22.gif
 
Last edited by a moderator:

cPanelTristan

Quality Assurance Analyst
Staff member
Oct 2, 2010
7,607
42
348
somewhere over the rainbow
cPanel Access Level
Root Administrator
Hello,

I've removed the links to your backups. This is a public forum and we wouldn't want the databases to be taken by anyone nor the other cpmove data.

At this point for us to investigate further, please submit a ticket to WHM > Support Center > Contact cPanel or using the link in my signature. Please post the ticket number here afterward for tracking purposes. It isn't going to be possible to troubleshoot this via the forums, since it sounds like an emergency. It's faster to do this through the ticket system.

Thanks!