The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mysql problem since cPanel 8.4.0-S95

Discussion in 'General Discussion' started by JamesSmith, Oct 5, 2003.

  1. JamesSmith

    JamesSmith Well-Known Member

    Joined:
    Sep 17, 2003
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    UK, Luton
    Hi,

    Since the cPanel 8.4.0-S95 update yesterday, I have noticed both the imap service (discussed in another thread) and mysql databases behaving oddly.

    For example within cpanel, no mysql databases are listed for any site, no users etc. When previously they did. The databases are still there, because there all still functioning correctly.

    Phpmyadmin now shows just a blank page for any site. And in WHM in sql managment "Repair a Database" shows:

    Mysql Master database not found at whostmgr/bin/whostmgr.pl line 3275.

    I dont know if the latter is related since the update but the former is.

    cPanel.net Support Ticket Number:
     
  2. JamesSmith

    JamesSmith Well-Known Member

    Joined:
    Sep 17, 2003
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    UK, Luton
    Latest update: cPanel 8.4.0-S98

    Also has the problem.

    cPanel.net Support Ticket Number:
     
  3. JamesSmith

    JamesSmith Well-Known Member

    Joined:
    Sep 17, 2003
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    UK, Luton
    cPanel 8.4.0-R97 has fixed the issue.

    cPanel.net Support Ticket Number:
     
  4. dennis

    dennis Well-Known Member

    Joined:
    Apr 22, 2003
    Messages:
    88
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Singapore
    oddly enough, I am using cPanel 8.4.0-S92 but I don't have this problem, could it be the version of mysql you are using?

    cPanel.net Support Ticket Number:
     
  5. JamesSmith

    JamesSmith Well-Known Member

    Joined:
    Sep 17, 2003
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    UK, Luton
    I wasnt using cPanel 8.4.0-S92 ..

    No, it cant by my mysql version. If you read the thread fully, you see it wsa functioning before the S98 release.

    Anyway, the release version resolves the issue.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page