Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MYSQL Problem

Discussion in 'General Discussion' started by hugo24, May 22, 2003.

  1. hugo24

    hugo24 Well-Known Member

    Joined:
    Nov 16, 2002
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    156
    Hello,

    I keep having this problem:

    mySQL query error: SELECT f.*, c.id as cat_id, c.position as cat_position, c.state as cat_state, c.name as cat_name, c.description as cat_desc,
    c.image, c.url, m.member_name as mod_name, m.member_id as mod_id, m.is_group, m.group_id, m.group_name, m.mid
    from ibf_forums f, ibf_categories c
    LEFT JOIN ibf_moderators m ON (f.id=m.forum_id)
    WHERE f.category=c.id
    order by c.position, f.position

    mySQL error: Can't open file: 'ibf_forums.MYI'. (errno: 145)
    mySQL error code: 1016

    Despite I repaired, it consistenly happens. :eek:

    I am using P4 2.0ghz and 1 Gb RAM server.

    Any help is appreciated.

    cPanel.net Support Ticket Number:
     
  2. snakes1100

    snakes1100 Member

    Joined:
    Jul 23, 2002
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    151
    If your running mysql 4.0.12 i would roll back to a earlier stable release. If the corruption continues after you repair it.

    cPanel.net Support Ticket Number:
     
  3. xerophyte

    xerophyte Well-Known Member

    Joined:
    Mar 16, 2003
    Messages:
    216
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Canada
    thats my advice too

    cPanel.net Support Ticket Number:
     
  4. hugo24

    hugo24 Well-Known Member

    Joined:
    Nov 16, 2002
    Messages:
    90
    Likes Received:
    0
    Trophy Points:
    156
    Thanks.

    I tried to roll back to the previous stable version. But it doesn' work for me at all. There is how i work on.

    1. In WHM, select 3x.

    2. In SSH, run scripts/sysup and scripts/easyapache.

    3. Restart mysql.

    But all the database stop instead..:confused:

    Did I miss out anything?

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page