The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MySQL Problem..

Discussion in 'General Discussion' started by ForceMan, Feb 28, 2006.

  1. ForceMan

    ForceMan Member

    Joined:
    Nov 14, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    I keep getting the following error when trying to start MySQL. Any ideas?

     
  2. ForceMan

    ForceMan Member

    Joined:
    Nov 14, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Bumping the thread cause i really need an answer...
     
  3. dave9000

    dave9000 Well-Known Member

    Joined:
    Apr 7, 2003
    Messages:
    891
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    arkansas
    cPanel Access Level:
    Root Administrator
    all you need to do is a search of the cpanel forums. This issue has been discussed a thousand times over
     
  4. ForceMan

    ForceMan Member

    Joined:
    Nov 14, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    I tried some that I have seen and none have worked.
     
  5. Shinichi Kato

    Shinichi Kato Well-Known Member

    Joined:
    Mar 7, 2005
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Saitama-ken,japan
    MySQL process is running?

    You are ssh login to your server. Confirmation.

    command > "top" or "ps aux" or "netstat -n | grep 3306"

    Or if you run portsentry or apf?

    Kill portsentry and apf.

    Your MySQL service restart.

    Running good?

    Start portsentry and apf.



    --------------------------------------------------
    http://www.cpanel.ne.jp/
     
  6. ForceMan

    ForceMan Member

    Joined:
    Nov 14, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    I deactivated apf and still have the same thing. I've tried other suggestions posted on the forum and none worked. PLEASE HELP!!!
     
  7. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
  8. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    Unless I am mistaken, people around here don't have the inbuilt ability to automatically determine what solutions you have or haven't tried and so it may be tricky to offer any alternatives.

    Could you be specific regarding what solutions you tried and the exact result of each? That will give a much more clear impression of what is going on.
     
Loading...

Share This Page