The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MySQL Problems.

Discussion in 'Database Discussions' started by ZilverZtream, Oct 3, 2004.

  1. ZilverZtream

    ZilverZtream Registered

    Joined:
    Sep 28, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi.

    This problem/question has been asked so many times before on this forum but I can't find a working solution for it nor an explanation.

    The problem is that my users cannot add databases in mySQL.

    When adding a new database through cPanel you get 'Added the database xxxx', when you go back, no database was added.
    Same thing with users.

    When going to myPHPAdmin, they are faced with 'No Privileges'

    I'm just a reseller, so it's not much I can do, tried the few "solutions" on this forum, none of them helped.

    Everything seemed to work fine up til today/yesterday, but now only 2 out of my 20 users are able to create a database in MySQL.


    I'm really new to this, I got my reseller account 2 days ago and started to add domains and stuff, only added 2 databases on all my accounts so far, so it shouldn't be screwed up already and I so cannot figure out what's wrong.




    Please help asap.
     
  2. bpat1434

    bpat1434 Well-Known Member

    Joined:
    Oct 2, 2004
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Columbia, MD
    I'm not sure as to what would be causing this, but perhaps the temporary directory is full.

    It happened to me at one point in time. And all I had was 4 website forums with like 10 posts total for each board on there.

    I'd ask your host to clear the tmp/ directory, and if it's not on a different server, to move it.

    That may be the problem. If not, I tried.

    ~Brett
     
  3. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    yea. the /tmp must be near to full.

    rm -rf sess_*

    will almost clear 89% of /tmp space.
     
Loading...

Share This Page